Delays in processing Async task submissions to the Moderation Dashboard

Incident Report for Hive Moderation

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 19:04 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 18:11 PDT
This incident affected: Async API.